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OVERVIEW
Welcome to the position requisition module!  The purpose of this guide is to introduce you to the Position Requisition module and to provide you with a step-by-step process for creating a new position requisition. The Position Requisition module is used in conjunction with Oracle’s New Hire Plus (NHP) module and is the starting point for creating single incumbent, non-budgeted position.  New employee assignments are matched to the position created using this process.
Unlike the single incumbent position creation process, a requisition for a new pooled position must be coordinated with the Budget Office.  
Note: the process for a Change of Memorandum of Employment (MOE) will continue as is until further notice. 

ROLES AND RESPONSIBILITIES
A responsibility is a level of authority in Oracle E-Business Suite.  It enables access to those functions and information appropriate to each role.  A user may be assigned more than one responsibility.  

Access to the module, requires that the user be assigned the UTPA Position Requisition responsibility.  
The use of this module requires that the initiator be assigned the role of UTPA Support Staff in order to create a new position requisition.  In addition,  approver roles (see below) will be assigned to those authorized to review and approve a new position requisition depending on job duties.  
For example, an Academic Service Officer (ASO) may be assigned the role of UTPA Support Staff to initiate positions for a department and may also be assigned the UTPA ASO/ASO Designee role to review and approve the position. 
Note:  Pilot Participants will automatically be assigned the role and responsibility required for this module.
Definition of Roles

Initiator Role
· UTPA Support Staff - the role assigned to create new position requisitions.
Approver Roles
· UTPA Account/Project Manager - the role assigned to the account/project manager for the project funding the position.

· UTPA ASO/ASO Designee - the role assigned to the ASO/ASO Designee for each college or division.
· UTPA Dean/Director - the role assigned to the college Dean or the Director for an office reporting directly to the Provost or VP.
· UTPA Provost Designee - the role assigned to the Provost Designee who reviews the positions for the Office of Provost.
· UTPA Provost/VP - the role assigned to the Provost and Divisional VPs.
· UTPA Grants - the role assigned to Grants & Contracts Accountants who review grant funded positions requisitions.
· UTPA Budget - the role assigned to Budget Office staff member authorized who reviews and approve position requisitions.
· UTPA HR Compensation - the role assigned to an HR staff member who reviews the compensation information for position requisitions.
· UTPA HR Employment - the role assigned to the HR staff member who reviews the advertising information for position requisitions.
· UTPA HR Director - role assigned to the HR Director to review, approve and save the new position to the database.   After the HR Director approves the position, it is available for use in the New Hire Plus module.
APPROVAL PROCESS
The approval process for a position requisition is based on the Delegation of Authority document.   There are two predetermined approval paths: one for the academic division and another for non-academic divisions.  This process starts when the initiator forwards the requisition to the first approver, who subsequently forwards it to the next approver until the requisition reaches the final approver.  The Budget Office will verify the accuracy of the entries and forward the requisition to HR, the final approver in the approval process.  Each approver has a maximum of 3 days to review and forward the new position to the next approver.
At any point during the approval process, the requisition may be rejected.  This action will terminate the approval process.

Note: To ensure that the position is approved in a timely fashion, enter all the required fields as accurately as possible. Refer to Appendix I for a list of required fields. 

· Academic Division Approval Flow 

Support Staff → Account/Project Manger → Grants [if applicable] → [Supervisor- if applicable] → ASO/ASO Designee  → Dean/Director → Provost Designee → Provost/VP → President → Budget Office → HR Employment → HR Compensation → HR Director → Database
· Non-Academic Division Approval Flow

Support Staff → Account/Project Manager → Grants [if applicable] → [Supervisor- if applicable] → Dean/Director → VP → President → Budget Office → HR Employment → HR Compensation → HR Director → Database
POSITION NAMING CONVENTIONS
A position number is made up of three components: position number, sequence, and title.  Each identifies a specific characteristic of the position.  Each position number must be unique.  There are specific values that can be used for the position number and title.  
· Position Number identifies the type of position such as Director, Exempt, or Non-exempt.  It is important to note that when creating a new position, the user must select only from one of the following from the list of values (LOV):

100 Directors

200 Exempt Staff

300 Professors

400 Associate Professors

500 Assistant Professors

600 Instructors/Lecturers 

800 Nonexempt Staff

· ►Sequence a unique number that will be assigned by the Budget Office.  

· ►Title describes the position title and must be selected from the (LOV) (ie: Secretary I, Clerk III, Director, Professor, Associate Professor, etc.)
CREATING A POSITION REQUISTION
Begin by logging on to the Oracle E-Business Suite application.

1. Select the UTPA Position Requisition from the Navigator.
2. Select UTPA Position Transaction.
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The Perform Task form will appear. 
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3. Select Create Position from the LOV.
4. Click Apply. 
POSITION DETAILS
Enter the required fields in the Position Details tab.

Note: Highlighted fields are required fields.
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1. Change the Action date to the beginning of the current fiscal year. (ie: 01-SEP-2006).  NOTE: The new position is available from the Start Date and may not be used on an assignment before this date.  
The Start Date defaults to the Action Date.  

NOTE:

The checkmarks on the Open, Under Review and Approved for Future Action boxes indicate the status of the position. 

· Open: vacant and may be used in New Hire.

· Under Review:  pending changes to the position are in process

· Approved Future Actions: the position or changes to it are approved for a future effective date

2. Click the Date Effective Name (Position Name).
Position Details – Cont’d
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a. Select the Position Number from the LOV.
b. Enter the Sequence Number (999).  This value will be updated by the Budget Office. 
c. Select the Title from the LOV.
d. Click OK. 
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3. Type: Select Single Incumbent from the LOV.   To create a pooled position type contact the Budget Office.
4. Organization: Select the hiring organization from the LOV.
5. Job: Select the Job title from the LOV. This title must match the title on the Date Effective Name (Position Number).   Make a note of the value associated with the job.  This value will be used in the Grade field in the next section.
6. Status: Select Proposed from the LOV.  Budget Office with change the status to Active once approved.
7. Click the bracket [ ] in lower right corner to enter Additional Position Details.
Additional Position Details
Note: Highlighted fields are required
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1. State Funded:  Enter Yes or No. If at least one of the projects is state funded, then enter “Yes”, otherwise “No”. 
2. Original Budget Amount: Leave blank.  This position does not exist in the current budget.
3. Current Amount:  Enter the current amount for the position.  If funded from multiple projects enter the combined amount from all sources.

4. Committed Amount: Leave blank.
5. Rate: Leave blank.
6. Original Funded Position:  Leave blank.   If position is a temporary position, enter the original funded position number.
7. Position Months:  Enter 9 for faculty, or 12 for staff position.

8. Grant Funded: Enter Yes or No.  If funded from a sponsored project enter Yes, otherwise enter No.
9. Primary Account Manager: Select the Account/Project Manager from the LOV.  If the position is funded from multiple projects enter the Project Manager for the project with the larger percentage of funding.
Additional Position Details – Cont’d
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10. PC Initiator Role:  Select the role of the initiator from the LOV.  Selecting the appropriate role prevents the initiator from receiving a notification to approve the position more than once.
a. ISS role for Support Staff

b. IASO role for ASO/ASO Designee
c. IDOD role for Dean/Director

d. IVP role for Provost/VP

e. IVPD role for Provost Designee 
11. Click OK.
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12. PC Account Manager Role:  Select the role of the account manager from the LOV.   Selecting the appropriate role prevents the account manager from receiving a notification to approve the position more than once. 
a. MAM role for the Account Manager with no other role

b. MDOD role for the Account Manger is also the Dean/Director
c. MP role when the Account Manger is the President
d. MVP role when the Account Manger is the Provost/VP
13. Click OK.

HIRING INFORMATION
Complete the Hiring Information.
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1. FTE: Enter 1 or .5 or .33 or any other value.
2. Headcount:  Automatically populates.

3. Bargaining Unit: Leave blank
4. Earliest Hire Date: Leave blank.
5. Fill by Date: Leave blank.
6. Permit Recruiting: Unchecked.
7. Payroll:  Select UTPA Salaried Monthly from the LOV.

8. Salary Basis:  Select UTPA Regular Salary from the LOV.

9. Grade: Select the Grade from the LOV, or use %00518% then tab.
Note: This value is used to determine the salary range for the job and is made up of three parts.
· For a staff position, the grade is made up of a unique value (middle value) and the job number (last value).  The job number in Position Details must match the last value of the grade. For example, Job title 09042.Secretary I corresponds to Grade, Monthly.00012.09042.
· For a faculty position the grade is made up of the discipline (middle value) and job number (last value).  Refer to Appendix II to obtain the faculty discipline.  Refer to the job number in Position Details to obtain the last value of the grade. For example, Job title 00011.Professor corresponds to Monthly.40709.00011.
Hiring Information – Cont’d
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10. Step: Skip
11. Grade/Scale Rate: Click the LOV field to automatically populate.
12. Value: Automatically populates.
13. Grade Rate Range: Automatically populates.
14. Probation block: Leave blank.
15. Overlap block: Leave blank.
16. Proposed Layoff block Leave blank.
17. Select the Additional Details tab.
Note: 
You are not required to complete the information in the following tabs:

· Work Terms

· Work Choices

· Budgets
ADDITIONAL DETAILS
Human Resources will use this information to advertise the position.  
Click the Additional Details tab.
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1. Comments:  Type any comments or instructions for HR to consider when posting this position. 
2. Posting Description: Type the description for the position including the scope of the job and the required or preferred knowledge, skills or abilities.
Note: You are not required to complete the information in the following sections:

· Security Requirements

· Amendment Information
REQUIREMENTS
Requirements consist of two separate types of information that will be used in New Hire including the position costing string and recruiting details.  
Enter the Position costing string.
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1. Click the Requirements tab.

2. Select UTPA_POSITION_COSTING from the LOV.
3. Click OK.
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4. Click the Requirements region to enter the GL costing string for the project funding the position.

Requirements – Cont’d
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5. Enter all segments of the costing string and the percentage.  

6. Click OK. Repeat step 4-6 to enter multiple projects.

7. Select File > Save from the toolbar to save your work.  This step is required after entering each requirement.  On the Routing Form select Save and Continue and return to the Requirements tab.
NOTE: If a position is funded from multiple projects, enter the GL costing string for each project including the percentage for each.   The total percent must equal 100%.
Requirements – Cont’d

This information is required by HR to advertise the position.
Enter the Additional Recruiting Details.
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1. Select UTPA Addt’l Recruiting Details from the LOV in the Name region.
2. Click OK.

Note: Highlighted fields are required fields.  You will not be able to save the form unless all fields are completed.

Requirements – Cont’d

Enter Advertising Information.
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3. Select Advertising Information from the LOV.
4. Click OK.
Note:  If Other is selected in the Advertising information, then Other Advertising Info will need to be entered (free text box).  

NOTE: The Other Advertising Info is not a required field

Requirements – Cont’d

Enter Salary Information.
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5. Select Salary information from the LOV. 

6. Click OK.
Requirements – Cont’d

Enter Posting Information.
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7. Select Posting Information from LOV.
8. Click OK.
Requirements – Cont’d

Enter the name of the employee to whom the applications should be sent.
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9. Select Refer to Applications to from the LOV.
10. Click OK.
11. Select File > Save from the menu to save your work.  Note: This step is required after entering each requirement.  On the Routing form select Save and Continue to continue working.

Refer to Routing Form – Forward a Position Requisition on page 26, if you have entered all the required fields and are ready to forward the position requisition to the first approver in the approval process flow.
ROUTING FORM
Routing To
The routing form is activated when you click the Save icon on the toolbar or select File > Save from the menu.  This form enables the user to perform one of the actions to the position requisition. 
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Forward:  Automatically populates the Role of the next approver in the approval process.
Save and Continue:  Saves the transaction and allows the user to continue working on the position without exiting the form. 
Save in Inbox:  Saves the position for future use and sends a notification to the user with a link to the position requisition.  The user may return to the form via the notification link, Transaction Form. 
Reject:  Rejects the transaction, sending a notification to the initiator that the transaction was rejected.  The initiator has the option to modify the transaction and resubmit for approval or reject the position to stop the approval process.
Routing Form – Cont’d

FYI Notification
This feature enables the user to setup FYI notifications that will be sent to a specified role for the current position requisition.
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1. Click on the FYI Notification tab to set up the proper notifications to the requestor.

FYI Notifications - Cont’d

For this example we will select the event type “Completion.”

Approval: A notification will be sent after the transaction is approved and applied by HR.
Completion: A notification will be sent after this specific session has been completed, either by forwarding, sending back, or rejecting the position requisition.
Rejection: A notification will be sent after the position requisition is rejected.  
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2. Click on the dropdown list of the event.
3. Select the event “Completion” from the LOV.
FYI Notifications - Cont’d

The Type field refers to the person who will receive the notification.
Approver: This is the person that approves and applies the transaction, usually HR.

Last User: This is the person who previously approved and forwarded the transaction.

Others:  This will enable the Notify field, where the current approver can select a person. 

Requestor: This is the person who initiated the transaction.

Several Notifications may be set up in one session. 
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4. Select the Type from the LOV.

FYI Notifications - Cont’d

Select Others Type to set up a notification for active employees.   You may use this feature to send a notification to a project manager when a position is funded by multiple project managers.
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5. Click the LOV in the Notify field to find the employee name.

6. Click OK.

FYI Notifications - Cont’d

NOTE: While the transaction is going through the approval flow, each approver must set up his/her own notification.

NOTE: To enter multiple notifications, tab to the next line from the Type filed.
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7. Click Routing to tab to return to the list of actions.

Routing Form – Cont’d

Forward a Position Requisition 
This option enables the user to forward the position requisition to the next approver in the approval process flow.  
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1. Select the radio Forward button.  The role of the next approver is automatically displayed in the Role field.
2. Type any comments in the free text box.

3. Click OK to return to the navigator.
The next approver receives a notification to review/approve the position and subsequently forwards to the next approver until the position requisition makes it through the approval flow.

The Apply Transaction and Approve check boxes are available only to Human Resources and Budget Office, who will permanently save the position transaction in the Oracle database.  From this point forward the new position requisition becomes available for Position Query.
ATTACHING A DOCUMENT

Use this feature to attach any documentation that may expedite the approval process.  For example, if a position is funded from multiple projects, attach a memo from the second project manager agreeing to support the position from his/her project. 
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1. Click the paperclip icon on the toolbar.
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2. Select Miscellaneous from the category LOV.
3. Select File Data Type from the LOV.

Attaching a Document – Cont’d 
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4. Browse to find the file you wish to attach.
5. Click OK.
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6. Close the Browser.
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7. Click Yes

Attaching a Document – Cont’d 
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8. Click Open Document to review your file.

9. Close the form to continue your work.

REVIEWING AND APPROVING A POSITION
N > UTPA Employee Self Service > Notifications
Note the Sent and Due dates of the notification.  Each approver has 3 days to review/approve the transaction.
[image: image34.png]2 Oracle Workflow: Notifications - Microsoft Internet Explorer

e tt Vew Fovoss Took Heb [

Q- © B [@ 6 P e @ 25 19~ WE B

slang_code=Ussprar ] B G0 Lnks | @ snagtt 11

124868resp_d=S0155eresp_sppl_id=Dtsecurity_group_i

e ] st ana e SORI0A HINLRE s Tunction

Al
ORACLE’ Administrator Workflow: Discnostics Home Logout Preferences Help

Horme |/ Develaper Studio |/ Business Events |/ Status Monitor Administration
Worklist

View |Open Notiications v | Go

Select Notifications: ((Open ) (Reassign )

Select All| Select None

SelectFrom |Type |Subject Sent Due
O Sandoval, Noemi PQH: Workflow  Position Transaction 300 BUDGO02 Assaciate Director needs approvaliteview 03-Apr-2007  DB-Apr-2007
O] Reyna,lsabel  PQH:Workflow  Position Transaction 820 3327 Offce Aide Direct Wage needs approvalteview 03-Apr-2007  DB-Apr2007
O] Reyna,lsabel  PQH:Workflow  Position Transaction 820 6465 Offce Aide Direct Wage needs approvalteview 03-Apr-2007  DB-Apr2007
O] Reyna,lsabel  PQH:Workflow  Position Transaction 820139 Offce Aide Direct Wage needs approvalteview 03-Apr-2007  DB-Apr2007
O Lim, Bob PQH : Workllow  Position Transaction 100.434 Accountant Il needs approvalteview 03-Apr-2007  DB-Apr2007
O Lim, Bob PQH : Workllow  Position Transaction 1000031 Dir Facilties Operations needs approvalteview 02-Ap-2007  05-Apr2007
[ Reyna,lsabel  PQH: Worklow  Position Transaction 100.0031.Dir Facilties Operations needs approvaliteview 02-Apr2007  05-Apr-2007





1. Select the Position Transaction link.

Reviewing and Approving a Position – Cont’d
Review the information displayed on the notification. In this example the Transaction Status is pending.  As the position is routed through the approval flow, this status is updated to reflect the latest updates.  Other transaction statuses include Approved, Rejected, and Terminated.
· Transaction Status allows the user to open a more elaborate Transaction Status Form with detailed information about the position transaction with the capability to review the approval path at any time.
· Open Transaction Form allows the user to open the position requisition.  This link is the means by which the next approver may access the position requisition and route it to the next approver.

2. Click the Open Transaction Form link.
OPEN TRANSACTION FORM
This link enables the approver to open the position requisition and make a decision to forward to the next approver or reject the position, which returns it to the initiator.  

In this example, the approver forwards the position requisition to the next approver. 

[image: image35.jpg]' Oracle Applications - The University of Texas-Pan American *UAT 4/9/2007*

Eile Edit View Folder Tools Window Help

ﬁ‘-h@fﬁ»..ﬂé‘i@@@ﬂf@

1R AP BRI ?

M0pen ClUnder Review [ Approved Future Actions

Start Date [01-SEP-2006

Date Effective Name 400.TST6.Associate Professor
Type

¥ Permanent

Name [400.TST6.Associate Professor Action Date [01-SEP-2006

[ geasonal

Organization & Job

Organization [Mathematics Propased End Date
Job |00021.Associate Professor Proposed End Date

—
—

Hiring Statu
( Status [Proposed Start Date | TSR Proposed End Date

o

Location [UTPA Further Info. [

ilve)





3. Click the Save icon – to open the Routing Form. On the Routing Form select the radio Forward button and click OK. 

TRANSACTION STATUS
This form provides more detailed information about the position transaction as well as a complete account of the approval path.
N > UTPA Employee Self Service > Notifications


1. Click the Transaction Status link.

Transaction Status – Cont’d 
Make note of the Position Name, Status and Current Owner.  The transaction status for this position is pending the review of the UTPA Grants role.

Review the information on the form.  
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4. Click the Forwarded by tab and review the Users who forwarded the position.

5. Click the Forwarded to tab and review the Users who have reviewed/approved the position.
6. Select File > Close from the menu to exit Transaction Status.

TERMINATE A REJECTED POSITION
The initiator has the option to terminate a position that was rejected by an approver.  Terminating the position requisition prevents any further action on the position.   

In this example the user review the Transaction Status form for a rejected position requisition. Note below the Transaction status is Reject.
N > UTPA Employee Self Service > Notifications
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1. Click the Rejected/Position Transaction link.
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2. Click Transaction Status.

Terminate a Rejected Position - Cont’d

Note the position Status is Reject and the Current Owner field is blank.  When the position is rejected by the initiator, it is no longer available for updating or resubmitting.  

Review the General, Forwarded by and Forwarded to tabs.
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1. Click the General tab. Note the value in the Action field is REJECT.
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2. Click the Forwarded to tab and review the values.
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3. Click the Forwarded by tab and review the values.

POSITION QUERY
Use the query function to identify vacant positions and to review the information in the required fields. 

N> UTPA Position Requisition > UTPA Position Query
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Position Query -  Cont’d
Change the Current Effective Date to the beginning of the fiscal year to find all the vacant positions for the current fiscal year.
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1. Click Yes.
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2. Select the date from the LOV or enter 01-SEP-2006.
3. Click OK.

Position Query - Cont’d

Enter as many known values to narrow your search and continue with step 4.  
To review all positions leave all fields blank, click Find, and continue with step 12.  
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4. Click the Name field.
You may enter all known values in the UTPA Position Flexfield.
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5. Select the Position Number from the LOV.

6. Type the sequence number if known.
7. Enter the Title if known.
8. Click OK.

Position Query - Cont’d

For example, in the Title field type “%Clerk% to find all the positions with Clerk as part of the Title.
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9. Select Clerk II.
10. Click OK.
11. Click Find.

Position Query – Cont’d

The Organization for Position 800.0039.Clerk III is Office of the Registrar.
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12. Scroll down using the down arrow to skip to the next position.

This position is in the Undergraduate Admissions Office. 
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13. Scroll down to skip to the next position. 

Position Query – Cont’d

This position is in the English Language Institute and is vacant as noted by the check mark in the Open box. Therefore, this position may be filled using the New Hire Process.
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14. Click the brackets in the lower right corner to review the additional Position Details. 
State Funded, Position Months, Grant Funded and Primary Account Manager are required fields.   In this example, two of the required fields are missing.  The position must be updated by the Budget Office before assigning an employee to this position.  
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12. Click OK to close the form.
Position Query – Cont’d
The costing string is required for all positions that will be assigned using New Hire Plus.  Review the costing string and additional recruiting requirements.  Notify the Budget Office if any of the required fields are missing on the position. 
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13. Click the Others tab
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14. Select Requirements.
15. Click OK.
Position Query – Cont’d

[image: image54.png]Special Information Type
Narme

—Position Requirements

Essential  Regquirements

-

cancel

oooooooooag





16. Click the LOV in the Name region.
17. Select UTPA_POSITION_COSTING.
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18. Click the Requirements region to display the costing string.
Position Query - Cont’d
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19. Click OK to close the form.

20. Close the Position Requirements form.

The lab assignments in Appendix III have been developed to provide you with sample data to practice what you have learned in this module.   Your feedback to improve the User’s Guide and business processes is important to us.  Contact the Budget Office with issues, questions, or concerns.

Appendix I

Quick Reference Guide to List of Required Fields

Position Details Tab
Action Date 

Date Effective Name (is the Position Name)
Type

Organization

Job

Status

Additional Position Details Tab
State Funded
Current Amount

Position Months

Grant Funded

Primary Account Manager
PC Initiator Role

PC Account Manager Role
Hiring Information Tab
FTE

Payroll

Salary Basis

Grade
Additional Details Tab


Comments
Posting Description 

Requirements Tab
Position Costing String

Additional Recruiting Details

Appendix II
Table of Values for Faculty Discipline Grades
This value corresponds to the middle value of the Grade field.
	40809
	Accounting and Business Law
	40980
	History and Philosophy

	40818
	Alternative Certification Program
	40989
	Management, Marketing and International Business

	40827
	Art
	40998
	Manufacturing

	40836
	Biology
	41007
	Mathematics

	40845
	Chemistry
	41016
	Mechanical Engineering

	40854
	CIS and Quantitative Methods
	41025
	Modern Languages and Literature

	40863
	Clinical Lab
	41034
	Music

	40872
	Comm Sciences
	41043
	Nursing Education

	40881
	Communcations
	41052
	Occupational Therapy

	40890
	Computer Science
	41061
	Pharmacy Coop

	40899
	Criminal Justice
	41070
	Physician Asst

	40908
	Curriculum and Instruction
	41079
	Physics and Geology

	40917
	Dietetics
	41088
	Political Science

	40926
	Economics and Finance
	41097
	Psychology & Anthropology

	40935
	Educational Leadership
	41106
	Public Administration

	40944
	Educational Psychology
	41115
	Rehabilitation Services

	40953
	Electrical Engineering
	41124
	Social Work

	40962
	English
	41133
	Sociology

	40971
	Health and Kinesiology
	40009
	Undergraduate Studies


Appendix III
Lab Assignment No. 1 Create a Single Incumbent Position 

Sample Position: New Faculty Professor Position in Biology






Role: UTPA Staff

	
	\


	S
	
	

	Step
	Description/ Navigation
	Form Field Name
	Data
	Business Rule

	0
	Create a new single incumbent position Faculty Position
	
	
	Staff initiates the new position requisition using Position Transaction.

	1
	 N > UTPA Position Requisition

Click Apply

Click OK (B)
	
	Create Position
	

	2
	Complete the Position Details Tab
	Action Date:
	01-SEP-2006
	Must be the beginning of the fiscal year (ie: 01-SEP-2006)

	2.1
	
	Position Number:
	300
	Required. Select the appropriate position number from the LOV.

· 100 Directors

· 200 Exempt Staff

· 300 Professors

· 400 Associate Professors

· 500 Assistant Professors

· 600 Instructors/Lecturers 

· 800 Nonexempt Staff

	2.2
	
	Sequence:
	ED001
	Required. Must be unique for single incumbent positions. Enter initials and 001.

	2.3
	
	Title:
	Professor
	Required

	2.4
	
	Start Date:
	01-SEP-2006
	Defaults to the Action Date

	2.5
	
	Type:
	Single Incumbent
	Required. Should always be single incumbent

	2.6
	
	Organization:
	Hiring Department
	Organization of the Hiring Department

	2.7
	
	Job:
	00011 Professor
	The job description must match the Title in step 2.3. This value will be used in the Grade field in step 4.4.



	2.8
	
	Status:
	Proposed
	Required. Will be updated to active by Budget Office or HR.

	2.9
	
	Start Date:
	01-SEP-2006
	Defaults to the Start Date in step 2.4.

	3.0
	Complete the Additional Position Detail Tab

Click the brackets [ ] on the lower left corner of the form.
	
	
	Some fields required for New Hire Plus.

	3.1
	
	State Funded:
	Yes
	Required.  Enter Yes, if the position is funded using state funds enter, otherwise enter No. 

	3.2
	
	Original

Budgeted Amount: 
	Blank
	Leave blank.  This position does not exist in the current budget.

	3.3
	
	Current Amount:
	68200
	Required.

	3.4
	
	Committed Amount:
	
	Leave blank.

	3.5
	
	Rate:
	
	Leave blank.

	3.6
	
	Legacy: 
	
	Leave blank.

	3.7
	
	Position Months:
	9
	Required.

	3.8
	
	Grant Funded:
	No
	Required for NH.

	3.9
	
	Primary Account Manager: 
	Francisca Rivera
	Required for Approval Process.  Enter Project Manager or Supervisor if different from Project Manager.

	4.0
	Complete Hiring Information Tab

Click on the tab
	
	
	Some fields are required by HR for New Hire Plus and other are required for Labor Distribution (LD).

	4.1
	
	FTE:
	1
	Required for HR.

	4.2
	
	Payroll:
	UTPA Salaried Monthly
	Required for LD.  Leave blank if unknown.  Budget Office will update.

	4.3
	
	Salary Basis
	UTPA Regular Salary


	Required for LD.

	4.4
	
	Grade:
	Monthly.40709.00011
	Required for HR. Determines the salary range for the job code. The middle number corresponds to the discipline value.  In this case, 40709, corresponds to the Biology Discipline.   Refer to Appendix II for a list of the discipline values.  The last five digits correspond to the Job in step 2.7.  Leave blank if unknown. 

	4.5
	
	Step:
	Skip
	Leave blank.

	4.6
	Click LOV
	Grade/Scale Rate:
	
	Value automatically populates.  This value populates the Value and Grade Rate Range.

	5.0
	Complete Additional Details

Click the additional details Tab
	
	
	Used for advertising purposes.

	5.1
	
	Comments:
	Enter comments.
	Free Text.

	5.1
	
	Posting Description:
	Enter desired text.  
	Free Text.  HR will use this text to advertise the position.

	6.0
	Complete Position Requirements

Click on drop down list and select UTPA_POSITION_COSTING
	UTPA_Position_Costing
	
	The GL Costing String is required by HR for New Hire.

	6.1
	Click the drop down list in the Requirements region.

Enter the costing string.
	Fund:

Funding Source:

Organization:

Project:

Object:

NACUBO:

Percentage:
	10

G0000

21251

140BIOL00

51001

10

100.00
	GL Accounting combination for the Project funding this position.

If a position is funded from multiple projects, enter the accounting string for each project, including percentage.  The combined percent must equal to 100%.

	7.0
	Save your work

Select File > Save 
	
	
	Opens the Routing Form.

	7.1
	Repeat steps 6.0 – 7.0 for all the requirements.
	
	
	

	8.0
	Routing Form

Select Forward

Click OK.

	Forward


	
	Displays the next approver.



	8.1
	Close the Form
	
	
	Returns to navigator.


Lab Assignment No. 2 Create a Single Incumbent Position 

Sample Position: New Staff Position in Biology
- Secretary






Role: UTPA Staff

	
	\


	S
	
	

	Step
	Description/ Navigation
	Form Field Name
	Data
	Business Rule

	0
	Create a new single incumbent position Faculty Position
	
	
	Staff initiates the new position requisition using Position Transaction.

	1
	 N > UTPA Position Requisition

Click Apply

Click OK (B)
	
	Create Position
	

	2
	Complete the Position Details Tab
	Action Date:
	01-SEP-2006
	Must be the beginning of the fiscal year (ie: 01-SEP-2006)

	2.1
	
	Position Number:
	800
	Required. Select the appropriate position number from the LOV.

· 100 Directors

· 200 Exempt Staff

· 300 Professors

· 400 Associate Professors

· 500 Assistant Professors

· 600 Instructors/Lecturers 

· 800 Nonexempt Staff

	2.2
	
	Sequence:
	ED002
	Required. Must be unique for single incumbent positions. Enter initials and 002.

	2.3
	
	Title:
	Secretary I
	Required

	2.4
	
	Start Date:
	01-SEP-2006
	Defaults to the Action Date

	2.5
	
	Type:
	Single Incumbent
	Required. Should always be single incumbent

	2.6
	
	Organization:
	Hiring Department
	Organization of the Hiring Department

	2.7
	
	Job:
	09042.Secretary I
	The job description must match the Title in step 2.3.  This value will be used in the Grade field in step 4.4.



	2.8
	
	Status:
	Proposed
	Required. Will be updated to active by Budget Office or HR.

	2.9
	
	Start Date:
	01-SEP-2006
	Defaults to the Start Date in step 2.4.

	3.0
	Complete the Additional Position Detail Tab

Click the brackets [ ] on the lower left corner of the form.
	
	
	Some fields required for New Hire Plus.

	3.1
	
	State Funded:
	Yes
	Required.  Enter Yes, if the position is funded using state funds enter, otherwise enter No. 

	3.2
	
	Original

Budgeted Amount: 
	Blank
	Leave blank.  This position does not exist in the current budget.

	3.3
	
	Current Amount:
	18000
	Required.

	3.4
	
	Committed Amount:
	
	Leave blank.

	3.5
	
	Rate:
	
	Leave blank.

	3.6
	
	Legacy: 
	
	Leave blank.

	3.7
	
	Position Months:
	12
	Required.

	3.8
	
	Grant Funded:
	No
	Required for NH.

	3.9
	
	Primary Account Manager: 
	Francisca Rivera
	Required for Approval Process.  Enter Project Manager or Supervisor if different from Project Manager.

	4.0
	Complete Hiring Information Tab

Click on the tab
	
	
	Some fields are required by HR for New Hire Plus and other are required for Labor Distribution (LD).

	4.1
	
	FTE:
	1
	Required for HR.

	4.2
	
	Payroll:
	UTPA Salaried Monthly
	Required for LD.  Leave blank if unknown.  Budget Office will update.

	4.3
	
	Salary Basis
	UTPA Regular Salary
	Required for LD.

	4.4
	
	Grade:
	Monthly.00012.09042
	Required for HR.  Leave blank if unknown. This field determines the salary range for the job code.  In a staff position, the grade is made up of a unique value (middle value) and the job number (last value). The job number in step 2.7 must match the last value of the grade.

	4.5
	
	Step:
	Skip
	Leave blank.

	4.6
	Click LOV
	Grade/Scale Rate:
	
	Value automatically populates.  This value populates the Value and Grade Rate Range.

	5.0
	Complete Additional Details

Click the additional details Tab
	
	
	Used for advertising purposes.

	5.1
	
	Comments:
	Enter comments.
	Free Text.

	5.1
	
	Posting Description:
	Enter desired text.  
	Free Text.  HR will use this text to advertise the position.

	6.0
	Complete Position Requirements

Click on drop down list and select UTPA_POSITION_COSTING
	UTPA_Position_Costing
	
	The GL Costing String is required by HR for New Hire.

	6.1
	Click the drop down list in the Requirements region.

Enter the costing string.
	Fund:

Funding Source:

Organization:

Project:

Object:

NACUBO:

Percentage:
	10

G0000

21251

140BIOL00

51001

10

100.00
	GL Accounting combination for the Project funding this position.

If a position is funded from multiple projects, enter the accounting string for each project, including percentage.  The combined percent must equal 100%.

	7.0
	Save your work

Select File > Save 
	
	
	Opens the Routing Form.

	7.1
	Repeat steps 6.0 – 7.0 for all the requirements.
	
	
	

	8.0
	Routing Form

Select Forward
Click OK.

	Forward


	
	Displays the next approver.



	8.1
	Close the Form
	
	
	Returns to navigator.


Lab Assignment No. 3.  Search for a Position to Review Values

Sample Position: Search for vacant faculty position in Biology


Role: UTPA Staff

	
	\


	S
	
	

	Step
	Description/ Steps
	Form Field Name
	Data
	Business Rule/Instructions

	1
	N > UTPA Position Query

Click Open
	
	
	Use this feature to review current vacant positions.  Review the Position Details, Hiring Information, Primary account manager, Position Costing information.

	2
	Current Effective Date

Click Yes to change the date.
	Your current effective date is today’s date. Do you want to Change it?
	Yes
 01-SEP-2006
	Always enter the beginning of the fiscal year.

	3
	Find Position Form

Click OK.
	Name:

Type:

Job: 

Organization: 

Location:
	Blank

Blank

0011.Professor

Biology

Blank
	All values are not required.  You may narrow your search criteria by entering all the known fields. 

	4
	Review the Position 

Use the down arrow on your keyboard to scroll down until you find the position.

Close the Form


	
	
	Note: check boxes display the status of the position.

Open: vacant position

Under Review: changes to the position are in process.

Approved Future Actions: the position or changes to it are approved for a future effective date.

Review the Position by clicking each tab. Make sure the information on each tab is accurate. 

	5
	Search for a vacant position in your department

Click Flashlight Icon or 

Select View >Query By Example > Run and enter the position number 

Repeat steps 3 – 4.
	Organization
	Your Department
	Write down the position number for vacant positions in your department.



	6
	Exit the form

Select File > Close form
	
	
	


Lab Assignment No. 3  Review and Approval Process Flow 

Role: Project Manager, ASO, Dean, VP Designee, VP

	
	S
	
	

	Step
	Description
	Navigation
	Business Rule

	1
	Open the Notification
	N > UTPA Employee Self Service > Notifications
	Project Manager, Dean, VP Designee, VP receives a notification to review and approve a new position.

	2
	
	Select the Notification for the position to be approved
	

	3
	Open the Transaction Form
	Click the Open Transaction form link located at the bottom of the notification
	

	5
	Review the Position
	Review the position and make any updates.
	Write down the Position Number 



	6
	Route the position to the next approver.
	Select File > Save from the menu or Click on the Save Icon.
	Write down the Role of the next approver. ______________________



	7
	Routing Form

Displays the role of the next approver.
	Click the Forward radio button.

Click OK.
	

	8
	
	Exit the Form.
	

	9
	Review the Transaction Status Form.

Return to the Notification to review the status of the new position. 
	N > UTPA Employee Self Service > Notifications
	

	10
	
	Click the link on Transaction Status located at the bottom of the notification.
	

	11
	Transaction Status

Review the various tabs on the form

Make a note of the Current Owner on the upper right corner of the form.
	Click the Forward from tab to review senders.

Click the Forward to tab and review the names to whom the form was forwarded.

File >Save to close the form.
	Write down the Current Owner:



	12
	Repeat step 11 – 12 as needed.
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